MODS-> runtime error

veculevecule Posts: 9
edited August 2011 in General Modding
please need help.
When i give mods to torchlight so the have in game error runtime.
Then when I delete mods from %appdata%/.... so game is again running.
Please do help me how i have give mods to the game if I want game was running .. I want play mage as WOmen :(

Comments

  • veculevecule Posts: 9
    And I use Torchleeh
  • ThibaultThibault Posts: 1
    I have the exact same problem.

    Any one found the solution ?

    Regards,
  • OmnifasOmnifas Posts: 3,442 ✭✭✭
    It may be because of your save files. Backup and delete all your saves and try again.
  • AttackGorillaAttackGorilla Posts: 1,656
    A little more detail about your problem might help us help you, but nonetheless:

    Make sure the mod is extracted in the following folder: %appdata%\Runic Games\Torchlight\mods\
    so you have: %appdata%\Runic Games\Torchlight\mods\custommodfoldername\media\...

    make sure you have the latest version of Torchlight. Some mods will not work with the older version.
  • NythainNythain Posts: 527
    Omnifas wrote:
    It may be because of your save files. Backup and delete all your saves and try again.
    I second this.
    My TL2 Mods:
    No More Scrolls - viewtopic.php?f=48&t=43701
    Change Enchanters - viewtopic.php?f=48&t=43659
  • I have the same problem. It can't be the save files because i deleted them all and the error still comes. If I uninstall all mods it works fine. The only difference in the matter is that I am using HotSpot Mod Manager, idk if it doesnt install correctly or work with current version that i have. Hopefully this can be solved soon because Vanilla is boring for me.

    EDIT: I fixed my problem, idk if it will work for anyone else but Installing mods manual works. HotSpot appearently has a programmed issue with installing mods and is more/less just a moddatabase hub
Sign In or Register to comment.