Slash attack doesn't work

TheFoggerTheFogger Posts: 2
edited August 2011 in Support Discussions (Xbox)
Hi,

my slash attack doesn't work. The character does not react at all when ich press the button. The attack did work before.

Things I've tried:

* Restart the game
* Change Areas
* Equip a different weapon or no weapon
* Strip character of all Items
* Remap slash to a different button
* Add a skill point to the slash skill

Still, slash is not working. What could be the reason?

Cheers, TheFogger

Comments

  • Ghost31Ghost31 Posts: 1
    Hi,

    I myself thought I had encountered a similar issue. I was using a Vanquisher equipped with the Explosive Shot skill and somehow managed to swap the ranged weapon from the right to left hand without realizing I had done so. This caused me to believe that Explosive Shot no longer worked but I then realized that Explosive Shot can only work if a ranged weapon was equipped in the character's right hand. I'm not familiar with the Slash Attack but perhaps it requires a certain type of weapon to be equipped in a specific hand. I hope this helps, sorry if it doesn't though.
Sign In or Register to comment.