After Patch 1.17 TL2 wont run...

SekijSekij Posts: 9
edited March 2013 in Torchlight II Support
I have this Problem one time when i install the game first time and when i patch the first time to 1.16 but now i just cant fix this problem... i re install and try some compilations... nothing when i start the game without patch, no problem after patcht 1.17 its just slow down my pc and wont start...

And i have the Box Edition not Steam (i dont buy a Game without somethink to touch or collect ^^)
«1

Comments

  • skaffaskaffa Posts: 23
    Steam Version here.
    After downloading the last patch Torchlight 2 doesnt start anymore.
    Any ideas?
  • Can you please send us an email at support@runicgames.com with details so we can help troubleshoot?
    Runic Games Webmaster
    Forum Rules | Support Forums | E-mail Support
  • Sent. Thank you!
    "Happy dynamite fishing!"
  • skaffaskaffa Posts: 23
    Can you please send us an email at support@runicgames.com with details so we can help troubleshoot?

    Done.
  • Reinstalled TL2 -> OK!
    "Happy dynamite fishing!"
  • skaffaskaffa Posts: 23
    Reinstalled TL2 two times. Didnt work.
  • SekijSekij Posts: 9
    It looks like that after the Patch the "WerFault.exe" Block the Game... WTF
  • GwaneGwane Posts: 18
    I still haven't been able to fix my problem..I played the game for 2 months with no problems. logged in one day and it wouldn't start at all. The patch screen would come up, I push play and nothing. It would just go back to desktop. I uninstalled and reinstalled 3 times, once after this latest patch and still nothing. I gave up and just left it uninstalled this last time
  • skaffaskaffa Posts: 23
    Gwane wrote:
    I still haven't been able to fix my problem..I played the game for 2 months with no problems. logged in one day and it wouldn't start at all. The patch screen would come up, I push play and nothing. It would just go back to desktop. I uninstalled and reinstalled 3 times, once after this latest patch and still nothing. I gave up and just left it uninstalled this last time

    Same here. :cry:
  • SekijSekij Posts: 9
    Yeah its looks like even the Support cant help me and the other who has the Same Problem :/
  • GwaneGwane Posts: 18
    at least I'm not the only one having this issue! lol
  • SekijSekij Posts: 9
    Strange is i can start the Steam Demo version... but i dont wanna buy annother Version of Torchlight 2 Q_Q" especial not the STEAM Version....


    i think i dont have a other choice. . . i have to download an Craked Steam Version to play the Game :( sorry but i buy this Game one time and if it dont work i have a right to do this ! May i can use my Acc...

    (Or they can fix it with a patch ;)
  • skaffaskaffa Posts: 23
    Still no news from support :-(
  • SekijSekij Posts: 9
    The Support give me a new tipp.

    You have to open from the start %localappdata% and than to delate "Runic Games" folder... maybe than it will work. I Try this with an new install Version.


    Edit: Dont help me at all :/
  • skaffaskaffa Posts: 23
    Bump.
  • GwaneGwane Posts: 18
    apparently alot of ppl had this issue with the steam version also..I've never had this happen before..it's so disappointing because I really love this game..I had just started doing the quests in the desert area too..it was a few quests in from this area that the game decided not to work anymore
  • SekijSekij Posts: 9
    Gwane wrote:
    apparently alot of ppl had this issue with the steam version also..I've never had this happen before..it's so disappointing because I really love this game..I had just started doing the quests in the desert area too..it was a few quests in from this area that the game decided not to work anymore


    Same here i really love this Game but afte Act 1 and some Coop experience i cant play it :( i wasnt a big Diablo Fan or Titan Quest but some years ago i played Torchlight (1) and **** this was a great game than i saw a Trailer to this and man i just wanna buy it and that i do and i wanna have the Modding Tools, TorchED 2 >.< but first.... i just wanna play this game what i cant :(
  • skaffaskaffa Posts: 23
    Bump.
  • SekijSekij Posts: 9
    Mhhh can i download the Patch 1.17 or can i download all patches manuell ? I think it dont work because the Launcher dont download it correct.

    The 1.17 patch was first 70mb big and than 1.04gb but this 1gb was downloaded really fast (10-20 Seconds) and this with an crappy i-net (max 695k/bs)
  • skaffaskaffa Posts: 23
    Bump.
  • GwaneGwane Posts: 18
    I dunno..I gave up trying and reinstalled one of my mmos instead
  • skaffaskaffa Posts: 23
    Yes, it seems like it ends here :-(
    Anyways, thanks Runic for almost two months of fun with your game.
  • SekijSekij Posts: 9
    Mhhh ok guys... really Sad but i can play it now ^^


    The Box version Still dont run but after i said the Support that the Steam Demo works. They askt me about my Runic acc und i answer what is my acc... after 4 days i get an Steam Code for Torchlight 2... Box Version, no way to start but finaly i can play it. . . sadly with steam but its ok.
  • skaffaskaffa Posts: 23
    Well grats, happy you can play the game again.
    I never got some feedback or something from the support. They asked for some files and since then i never heard anything again.
  • GwaneGwane Posts: 18
    yup same here..asked for my specs but nothing else..I still can't play
  • skaffaskaffa Posts: 23
    I'm really thinking about to ask for a refund. It feels like no one cares about this problem while its clearly a problem from their side. Everything worked fine till this patch came out and yet still no help or feedback from support. I'm really disappointed!
  • skaffaskaffa Posts: 23
    And still no reaction...
  • skaffaskaffa Posts: 23
    Hello Runic?
    Any feedback, any reaction, any help?
    What is this?
    Do you guys even read this or any e-mail i send?
  • I've read through countless posts now and I can't find a SOLUTION to this problem for the life of me. I had high hopes after seeing the most recent patch downloading but it has not gotten better. In fact, I would say that multiplayer for me has gotten progressively WORSE over the past few months since release.

    I'm assuming my problems are the same as many of you: very slow gameplay when in combat while playing a multiplayer game(and getting worse in single player), slow loading screens, sometimes getting booted or not being able to connect at all, friends sometimes not showing as online when they are, ect. ect. ect.....

    What's most bizarre for me is that when I played this game in BETA, often with 3+ people, the game ran as smooth as glass. Now it has become so bad that my friends and I can hardly even play at all without getting frustrated and wanting to break things.

    I have finally sent in a ticket today, but after reading through hundreds of similar posts it's hard not to believe that there is, in fact, no SOLUTION to this problem currently.

    I love Runic and all they've done to make these great games but for the love of **** please someone tell me what to do to fix this.
  • eboebo Posts: 4
    I'm also consistently crashing before reaching the main menu, when I was playing just fine a month ago.

    Verifying the game cache, reinstalling the game, turning off Aero, turning off any extraneous video card settings, deleting my save and configuration files, nothing works. No mods installed either.

    I just wanted to figure out what the new DLC was all about. :(
«1
Sign In or Register to comment.