[SOLVED] Monitor turns off @ certain point in Tarroch's Rift

LoStItLoStIt Posts: 3
edited April 2016 in Torchlight II Support
Hi everybodyyyyyyyyyy,

I'm playing TL2 with mods active and whenever I run through approximately where the Hero Manaburned Jackalbeast spawns my monitor just doesn't receive a signal anymore, I still hear background noise as if my game was paused though. I bought the game through Steam, only tried verifying of my game cache so far (didn't show any problems).

The problem only seems to occurr after I kill the Hero Jackalbeast

Please halp :cry:, I'm one who likes to explore every single piece of every map so I don't miss anything, especially in TL with the hidden areas and such.


TL2 update: 1.25.5.2

Mods active:
- ArkhamsArmory(by Arkham)
- Ember Gem Upgrade (by kriss_gjeng)
- MorePets (by Praxonius, outdated TL2 version: 1.22.5.40)
- SynergiesMOD


Screenshot for location (it happens just about when I go down the lower part of the stairs):
hihE90C.jpg?1

Comments

  • BrianWBrianW Posts: 2,310 admin
    Well, that's a strange one! Does it happen with no mods installed?
    BrianW
    Community Manager // Mr. Nice Guy

    Join us on Discord! https://discord.gg/runicgames
  • LoStItLoStIt Posts: 3
    I can't say, never got as far without mods :p. I might just try to get there, but it might take a while..

    EDIT: Never mind, I think I have a character that already cleared it, I can't find the guy that gives you the quest and can't find the dungeon on it either.

    EDIT 2: Forgot to mention this, but the first time it happened my screen didn't turn off, the display just went bright purple. Very weird :o

    EDIT 3: Problem solved, apparently going to Windowed Fullscreen instead of just Fullscreen helped.
Sign In or Register to comment.