Unable to Update steam mods or post new mods

I recently returned to torchlight 2 and wanted to fix some bugs in my old mods. I went to publish / update them and it says it did but mod isn't updated on steam. I then tried to make a new mod and got a steam error with no information. Had no issues before. I have all my old files so ids all match. I also validated my guts and game files. All were fine as well. Any ideas?

Tagged:

Comments

  • ZiddersZidders Posts: 14,340 ✭✭✭

    I'm going to guess since the issue is with the Steam workshop you're going to need to contact Steam customer support.

    ItfooQF.png
  • Draco1122Draco1122 Posts: 6
    edited June 2

    Man I hope not their support is horrible. Pretty much make a ticket and wait forever then get a answer like did you reinstall it. Or run as admin lol.

    Well I looked though. No support for guts and torchlight 2 just says contact runic for game play issues.
    Steam did just update so will try again.

  • Draco1122Draco1122 Posts: 6

    I was able to upload a new mod after update to steam. Still need to check updating will let you all know.

  • Draco1122Draco1122 Posts: 6
    edited June 2

    Still unable to update mods. It says it published fine. But, just isn't updating on steam.

  • aherinaherin Posts: 53
    edited June 6

    Hey man I had this problem a while back, and it seemed to occur randomly. One thing I tried that seemed to work was to delete all the BINDAT files inside the media folder including the MOD.DAT.BINDAT file as well.

Sign In or Register to comment.